Page 3 of 6

Re: Отсутствует звук в браузере

Posted: 22 Jun 2015, 21:00
by Igor
.

Re: Отсутствует звук в браузере

Posted: 26 Jun 2015, 11:22
by VERNblY
Здравствуйте! Да,в любом браузере нету только звука. Как только не настраивал,стоит ,,мастер,,

Re: Отсутствует звук в браузере

Posted: 26 Jun 2015, 13:44
by Igor
.

Re: Отсутствует звук в браузере

Posted: 26 Jun 2015, 14:36
by VERNblY
Спасибо) Всегда готов! Сейчас буду пробовать :)

Re: Отсутствует звук в браузере

Posted: 26 Jun 2015, 14:58
by VERNblY
Ну теперь при загрузке системы играет музыка,раньше её не было :) Появилось ещё несколько устройств воспроизведения,а в браузере звука так и нет :%)

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 09:30
by Igor
.

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 11:09
by VERNblY
Igor,спасибо за поддержку! :) Сейчас попробую воплотить и отпишусь!

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 11:45
by VERNblY
Сделал в точности ,как посоветовал Igor-эффект тот же! :wall: :%) :crazy:

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 15:39
by Bogomips
Эксперимент
  1. Скопируйте ссылку любого видео. Если не ясно как -
    скопировать ссылку открытой страницы в адресной строке браузера. Если поместить курсор в адресную строку браузера, в которой уже отображается адрес открытой страницы, то адрес автоматически выделится. Остается только копировать адрес страницы любым удобным вам способом, но быстрее всего копировать выделенный текст с помощью клавиатуры.
  2. Запустите см плеер
  3. После открытия окна плеера щелкнете где-нибудь на нем
  4. Нажимайте комбинацию клавиш <Ctrl+U>
  5. Появляется окошечко с текстом (ссылки) выделенным синим цветом.
  6. Щелкнете на кнопке с зеленой галочкой (OK англ. вариант текста на кнопке)
  7. Посмотрим :roll:

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 17:25
by VERNblY
Bogomips,не сработало. Эксперимент прошёл неудачно! :(

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 17:26
by VERNblY
Может какие-то логи где-нибудь есть,которые можно посмотреть?

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 17:57
by Bogomips
VERNblY wrote:Bogomips,не сработало. Эксперимент прошёл неудачно! :(
Значит, видео есть, а звука нет?

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 18:15
by VERNblY
Нет видео. Когда вставляю видео и нажимаю ок,то появляется надпись ,,субтитры отключены,, и всё. Так же браузер ютуба который есть в плеере выдает ошибку. Нажимал ,,справка-обновить код youtube,, появилась надпись после обновления ,,Код YouTube был успешно обновлён.
Установленная версия: 2015-06-26,, Опять пробовал воспроизвести видео вставив ссылку с контакта и ютуба,тот же результат

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 18:16
by VERNblY
И звука тоже нет

Re: Отсутствует звук в браузере

Posted: 27 Jun 2015, 19:40
by Bogomips
А в браузере есть видео? (Одна и та же ссылка?)