Problem with pdfshuffler

Non release banter
Post Reply
Kulle
Shogun
Shogun
Posts: 310
Joined: 28 Jan 2017, 10:39
Distribution: v4.0 64bit Xfce
Location: Berlin

Problem with pdfshuffler

Post#1 by Kulle » 22 Jan 2021, 15:33

I activated pygtk, but pdfshuffler reports error: No version of PyGTK was found on your system.

Code: Select all

guest@porteus:~$ activate pygtk-2.24.0-x86_64-2.xzm 
glibtop(c=3525): [DEBUG] open.c:53 glibtop_open_l(): SIZEOF: 40 - 65648 - 248 - 65624 - 224 - 65624
glibtop(c=3525): [DEBUG] open.c:163 glibtop_open_l(): Calling sysdeps open function.
glibtop(c=3525): [DEBUG] init.c:229 glibtop_init_s(): init_s with features=0x7ffffff and flags=0
Quiet mode: off
Updating shared library links:  /sbin/ldconfig
guest@porteus:~$ activate pdfshuffler-0.6.0-x86_64-2_slonly.xzm 
glibtop(c=3600): [DEBUG] open.c:53 glibtop_open_l(): SIZEOF: 40 - 65648 - 248 - 65624 - 224 - 65624
glibtop(c=3600): [DEBUG] open.c:163 glibtop_open_l(): Calling sysdeps open function.
glibtop(c=3600): [DEBUG] init.c:229 glibtop_init_s(): init_s with features=0x7ffffff and flags=0
Quiet mode: off
Updating shared library links:  /sbin/ldconfig
Updating XFCE menu: update-desktop-database
guest@porteus:~$ pdfshuffler
PyGTK version 2.10.0 or higher is required to run this program.
No version of PyGTK was found on your system.
What can that be?

Post Reply