Porteus 4.0 32bit + Wine 4.17 = GLIBC_2.29 not found

Technical issues/questions of an intermediate or advanced nature.
Post Reply
glestwid
Samurai
Samurai
Posts: 117
Joined: 09 Jan 2018, 20:05
Distribution: Porteus-XFCE 4.0 i586

Porteus 4.0 32bit + Wine 4.17 = GLIBC_2.29 not found

Post#1 by glestwid » 11 Jun 2020, 21:36

Hi,

I am trying to run Wine with one windows app but get a message saying GLIBC_2.29 not found. Where can I get the suitable version of GLIBC for my installation of Porteus? Or what version of Wine can I use with this Porteus installation?

fulalas
DEV Team
DEV Team
Posts: 1594
Joined: 26 Oct 2016, 15:34
Distribution: Porteus
Location: Brazil

Porteus 4.0 32bit + Wine 4.17 = GLIBC_2.29 not found

Post#2 by fulalas » 20 Aug 2020, 07:04

Are you trying to run a x86 Windows app on a x64 Porteus? In this case you need a multilib compat32 to make it work. Also, you probably need a Slackware version of Wine. I usually provide both multilib(lite) and Wine in the x64 section of this forum. Today I posted new versions of both, but I'm not sure if they work on Porteus 4. You can give them a try, and if they don't work, you can try older versions or simply update Porteus to 5 RC2 (released recently), since it's pretty stable :)

glestwid
Samurai
Samurai
Posts: 117
Joined: 09 Jan 2018, 20:05
Distribution: Porteus-XFCE 4.0 i586

Porteus 4.0 32bit + Wine 4.17 = GLIBC_2.29 not found

Post#3 by glestwid » 03 Sep 2020, 12:44

No, I am running a x66 app on Porteus 32bit, that's for sure.

Post Reply