Search found 1598 matches

by donald
25 Dec 2020, 03:45
Forum: XFCE
Topic: xfce4-panel-plugin-appmenu on Porteus 5
Replies: 4
Views: 2777

xfce4-panel-plugin-appmenu on Porteus 5

What do you mean?
afaics appmenu is already running when you boot up XFCE.
by donald
25 Dec 2020, 03:41
Forum: i486 xzm modules
Topic: 32 bit Port 4.0 | Firmware for IntelWireless 3945ABG [Golan] rev 02
Replies: 2
Views: 491

32 bit Port 4.0 | Intel Wireless WiFi: firmware file req failed: -2 for 3945ABG [Golan] (rev 02)

That's weird...it was running ootB in/since Porteus v09,see this post from Ahau Re: What is you computer model, does it work with the OS (Post by Ahau #441) However, try an older version of porteus > if one works, copy over the firmware. or (maybe) from debian in 2018 - same device firmware: direct-...
by donald
19 Dec 2020, 00:13
Forum: i486 xzm modules
Topic: ffplay-gtk-1.9 for all porteus versions
Replies: 14
Views: 3677

ffplay-gtk-1.9 for all porteus versions

ffplay ....the program does not close on media end. Looks like it is not recognizing end of playing media. One has to use ctl+c to get back to prompt. ffplay - (not ffplay-gtk) - guest@porteus:~$ ffplay -autoexit -nostats video.mp4 https://ffmpeg.org/ffplay.html#While-playing I set ffplay as the de...
by donald
16 Dec 2020, 03:30
Forum: Bug Reports
Topic: Porteus 5.0 RC2 DE bug reports
Replies: 19
Views: 1999

Porteus 5.0 RC2 DE bug reports

by donald
15 Dec 2020, 22:36
Forum: Bug Reports
Topic: Porteus 5.0 RC2 DE bug reports
Replies: 19
Views: 1999

Porteus 5.0 RC2 DE bug reports

Understanding the mechanics. :) Elementary-xfce (dark) is a stripped down icon theme for xfce. Leafpad doesn't belong to xfce = no Leafpad icon in that theme. There is only a link leafpad.svg to accessories-text-editor.svg which is the (bad) icon you see. If you select the Paper icon theme (for Exam...
by donald
15 Dec 2020, 13:04
Forum: Bug Reports
Topic: Porteus 5.0 RC2 DE bug reports
Replies: 19
Views: 1999

Porteus 5.0 RC2 DE bug reports

leafpad icon I extracted leafpad-0.8.18.1-x86_64-2_slonly.xzm > the icons are included. They go into /usr/share/icons/hicolor/ and so on.... ...seems that the elementary-dark icon theme does not care about hicolor.. ( study index.theme if you like ) Quick fix: open /usr/share/applications/leafpad.de...
by donald
14 Dec 2020, 09:39
Forum: Bug Reports
Topic: Porteus 5.0 RC2 DE bug reports
Replies: 19
Views: 1999

Porteus 5.0 RC2 DE bug reports

Hi Rava you could edit the .desktop file [ /usr/share/applications/ ] ..add a path to an existing icon. My compiled Alsaplayer package/module had no nice Icon. but this time I placed one in the module with a full path: /usr/share/icons/hicolor/48x48/apps/alsaplayer.png this one get picked up automat...
by donald
14 Dec 2020, 05:38
Forum: General chat
Topic: update-libreoffice does not work
Replies: 30
Views: 3293

update-libreoffice does not work

libreoffice --writer doesn't exist, either openbox and xfce. I can't reproduce it. LO definitely runs on porteus 4 XFCE 32bit -- tested again,right now. Using port-4 Openbox = LO does not work - same error as with LXDE, see: Question for Blaze about his LibreOffice build script (Post by donald #799...
by donald
13 Dec 2020, 16:00
Forum: Tutorials
Topic: Howto: Popular AppImages one click away
Replies: 143
Views: 43913

Howto: Popular AppImages one click away

^
Looking at your screenshot...I see the .tar.gz and gz extension.
don't they have to be extracted?.
by donald
13 Dec 2020, 05:26
Forum: i486 xzm modules
Topic: ffplay-gtk-1.9 for all porteus versions
Replies: 14
Views: 3677

ffplay-gtk-1.9 for all porteus versions

BE CAREFUL this tool has issues. I'm a fan of ffplay and use it daily - without this GUI-tool. So what's wrong with it? a) the play/pause button does something weird. Example: play a video > click that button a couple of times and the CPU usage/temp goes up more and more.Now if you close the app, C...
by donald
13 Dec 2020, 01:18
Forum: General chat
Topic: update-libreoffice does not work
Replies: 30
Views: 3293

update-libreoffice does not work

@pican 1st option as ncmprhnsbl wrote .. try running it in a terminal, the output may give some clue as to what could be missing.. 2nd option try if the LO module runs within xfce. It should..(if it's OK) how to a) boot in copy2ram mode b) replace /porteus/base/openbox module with 003-xfce module c)...
by donald
11 Dec 2020, 15:18
Forum: General chat
Topic: update-libreoffice does not work
Replies: 30
Views: 3293

update-libreoffice does not work

Yep, providing a module would be better, imo.
looks like the last 32bit version is 6.2.8.2
I have (not use) version libreoffice-6.4.6-i586 from alien repo
running on port_4 (xfce).

Image
by donald
10 Dec 2020, 22:58
Forum: Bug Reports
Topic: Porteus 5.0 RC2 bug reports
Replies: 315
Views: 47564

Porteus 5.0 RC2 bug reports

Rava, unpack the module containing the plugin-registry file -- should be 003-xfce i think,
adjust the values - I told you which - and repack the module...done.
by donald
10 Dec 2020, 06:22
Forum: Bug Reports
Topic: Porteus 5.0 RC2 bug reports
Replies: 315
Views: 47564

Porteus 5.0 RC2 bug reports

@Rava regarding plugin-registry What happens because of the plugin-registry file supplied if you boot porteus on this or that PC? Nobody had known beforehand with which hardware porteus will be used. So which settings were selected in this file doesn't really matter, does it? If you just want to hav...