Search found 1481 matches

by ncmprhnsbl
08 Aug 2020, 22:31
Forum: Intermediate/Advanced User Questions
Topic: Updated 001-core.xzm
Replies: 6
Views: 155

Updated 001-core.xzm

I could go ahead and do the same for 003-xfce.xzm; do you suppose that might resolve the problem? possibly, but 002-xorg could be just as important. ..the other thing to note is some packages aren't in slackware currrent (check the tags in /var/lib/pkgtools/packages ie _sBo or _jay) and may need to...
by ncmprhnsbl
08 Aug 2020, 08:50
Forum: Newbie questions
Topic: Install+Use SlackW 14.1 dev apps via CD-boot, USB
Replies: 6
Views: 156

Install+Use SlackW 14.1 dev apps via CD-boot, USB

welcome to porteus forums :) do i have this right?: you're asking about using packages built for/on slackware14.2 from 14.1 slackbuilds on porteus 5.0 (rc1)? main thing to note: porteus 5.0 (rc1) was built using slackware current (as of june 2019) packages so there may be compatibility issues. also ...
by ncmprhnsbl
08 Aug 2020, 08:19
Forum: Community effort
Topic: Porteus Kernel Builder
Replies: 939
Views: 179532

Porteus Kernel Builder

rchase wrote:
07 Aug 2020, 14:14
Am I doing something wrong,
disregard if you're already doing this:
when upgrading the kernel:
swap out <usb drive>/boot/syslinux/vmlinuz
and <usb drive>/porteus/base/000-kernel.xzm
the vmlinuz is the kernel and 000-kernel.xzm contains the drivers and firmware etc..
by ncmprhnsbl
08 Aug 2020, 04:57
Forum: Intermediate/Advanced User Questions
Topic: Updated 001-core.xzm
Replies: 6
Views: 155

Updated 001-core.xzm

:D.. we're on the verge of releasing 5.0 RC2 but yes, updating just core would be problematic, since the higher level modules generally depend on the versions in the lower levels.. have come accros the libnettle issue in the past, but don't quite remember off the top of my head what that requires.. ...
by ncmprhnsbl
06 Aug 2020, 22:34
Forum: Intermediate/Advanced User Questions
Topic: [Solved] Terminal color code help
Replies: 10
Views: 1384

Terminal color code help

try rightclicking a little lower, in the black area ;)
by ncmprhnsbl
06 Aug 2020, 12:57
Forum: Intermediate/Advanced User Questions
Topic: [Solved] Terminal color code help
Replies: 10
Views: 1384

Terminal color code help

Ed_P wrote:
05 Aug 2020, 17:30
That's not what I see when I rightclick on sakura menu.
um.. rightclick on sakura(terminal area) and a menu appears: then navigate: options>more>checkbox: enable bold font
or
close all sakura terminals, open ~/.config/sakura/sakura.conf , change line: 'allow_bold=No' to 'allow_bold=Yes'
by ncmprhnsbl
05 Aug 2020, 13:18
Forum: Intermediate/Advanced User Questions
Topic: [Solved] Terminal color code help
Replies: 10
Views: 1384

Terminal color code help

Ed_P wrote:
04 Aug 2020, 17:35
in 5.0rc1 Openbox(?) I could not.
in sakura(the terminal in openbox) rightclick menu>options>more>checkbox:enable bold font
and jssouza, hopefully he's just busy :\
by ncmprhnsbl
04 Aug 2020, 09:42
Forum: Intermediate/Advanced User Questions
Topic: [Solved] Terminal color code help
Replies: 10
Views: 1384

Terminal color code help

Ed_P wrote:
03 Aug 2020, 16:39
How do I check the terminal's font?
it'll be in the preferences for the terminal somewhere..
by ncmprhnsbl
03 Aug 2020, 11:42
Forum: Intermediate/Advanced User Questions
Topic: [Solved] Terminal color code help
Replies: 10
Views: 1384

Terminal color code help

check what the terminal font is set to... ie. is it already bold?
by ncmprhnsbl
30 Jul 2020, 22:43
Forum: Intermediate/Advanced User Questions
Topic: Porteus 5.0 and Bluetooth.
Replies: 2
Views: 883

Porteus 5.0 and Bluetooth.

could be missing firmware.. maybe: # lspci | grep Bluetooth to get an idea of the hardware.. and $ getpkg linux-firmware will get a module of the entire firmware package from slackware( much of which is included in the 000-kernel module already) another approach could be to try a newer kernel from ...
by ncmprhnsbl
28 Jul 2020, 09:47
Forum: Newbie questions
Topic: [solved] update firefox Integrity check failed for 3) beta
Replies: 7
Views: 227

[solved] update firefox Integrity check failed for 3) beta

so.. 78.0 is now current(there is no 80-beta series yet) and the shasum issue continues with it.. so i've fixed the script again to account for this..
i've also updated the browser modules on the server..
by ncmprhnsbl
27 Jul 2020, 05:50
Forum: Newbie questions
Topic: Problems with command usm -u all
Replies: 5
Views: 385

Problems with command usm -u all

PolygonMan wrote:
26 Jul 2020, 16:33
The internet tab in the applications menu has no such application on there?
which DE are you using?
in any case: open a terminal and as root:

Code: Select all

update-firefox
by ncmprhnsbl
27 Jul 2020, 00:35
Forum: Newbie questions
Topic: [solved] update firefox Integrity check failed for 3) beta
Replies: 7
Views: 227

[solved] update firefox Integrity check failed for 3) beta

thanks for the report, should be fixed now on the server, will take a little while to propagate to the mirrors.. for some unknown reason, the latest(79.0)beta shasum text file has b'*' tags around the shasum... some bug in their scripts somewhere.. just made a condition for beta version to account f...
by ncmprhnsbl
23 Jul 2020, 22:11
Forum: Newbie questions
Topic: html5 & video
Replies: 7
Views: 332

html5 & video

why not use mpv? simply drag the url (eg. https://www.youtube.com/watch?v=0yFqvELH-Ww) to the empty mpv window...
or

Code: Select all

mpv https://www.youtube.com/watch?v=0yFqvELH-Ww
and yes, i know mpv is just a front end for ffmpeg..
by ncmprhnsbl
23 Jul 2020, 12:06
Forum: General chat
Topic: Porteus without sound [SOLVED]
Replies: 7
Views: 412

Porteus without sound[SOLVED]

Kulle wrote:
23 Jul 2020, 07:54
How can I mark the tread as solved?
done :) ...