Search found 16 matches

by martynuzza
06 Feb 2020, 20:26
Forum: x86_64 xzm module requests
Topic: [SOLVED] MEGAsync 4.2.5 client for porteus 5.0 (rc1)
Replies: 11
Views: 901

MEGAsync 4.2.5 client for porteus 5.0 (rc1)

:Yahoo!: :crazy: :Yahoo!: :crazy: :Yahoo!: https://i.imgur.com/dSqDvBt.png Perfect! Now I have my 2GB encrypted usb stick with everything I need, safely and secure, and data in the cloud, firefox thunderbird libreoffice and bit4id smartcard driver. I'm ready! :happy62: Now you have to tell me how yo...
by martynuzza
05 Feb 2020, 21:38
Forum: x86_64 xzm module requests
Topic: [SOLVED] MEGAsync 4.2.5 client for porteus 5.0 (rc1)
Replies: 11
Views: 901

MEGAsync 4.2.5 client for porteus 5.0 (rc1)

After activation of libraw guest@porteus:~$ megasync megasync: error while loading shared libraries: libavcodec.so.58: cannot open shared object file: No such file or directory Output: guest@porteus:~$ ldd /usr/bin/megasync | grep not libavcodec.so.58 => not found libavformat.so.58 => not found liba...
by martynuzza
05 Feb 2020, 13:01
Forum: x86_64 xzm module requests
Topic: [SOLVED] MEGAsync 4.2.5 client for porteus 5.0 (rc1)
Replies: 11
Views: 901

MEGAsync 4.2.5 client for porteus 5.0 (rc1)

mmm no...

Code: Select all

guest@porteus:~$ megasync 
megasync: error while loading shared libraries: libraw.so.16: cannot open shared object file: No such file or directory
by martynuzza
04 Feb 2020, 10:18
Forum: x86_64 xzm module requests
Topic: [SOLVED] MEGAsync 4.2.5 client for porteus 5.0 (rc1)
Replies: 11
Views: 901

MEGAsync 4.2.5 client for porteus 5.0 (rc1)

guest@porteus:~$ megasync megasync: symbol lookup error: megasync: undefined symbol: _ZN12MediaInfoLib9MediaInfo13Option_StaticERKNSt7__cxx1112basic_stringIwSt11char_traitsIwESaIwEEES8_ A big FAIL :( At this point I no longer know how to proceed. It annoys me to have to install wine, and then insta...
by martynuzza
03 Feb 2020, 20:44
Forum: x86_64 xzm module requests
Topic: [SOLVED] MEGAsync 4.2.5 client for porteus 5.0 (rc1)
Replies: 11
Views: 901

[SOLVED] MEGAsync 4.2.5 client for porteus 5.0 (rc1)

DOWNLOAD LINK MegaSync 4.2.5 x86_64 Bundle for Porteus 5 https://mega.nz/#!w1onlaQA!O0O-xjhCO7HXNCZTjC9NoQklliwBNPysaA86vgp2TUA --- HISTORY --- I can't finalize the building of MegaSync 4.2.5 because of missing dependencies. I've downloaded the deb version from mega.nz website ( link ) and then con...
by martynuzza
03 Feb 2020, 20:04
Forum: Bug Reports
Topic: Porteus - USM error
Replies: 86
Views: 12658

Porteus - USM error

root@porteus:/home/guest# usm -g MEGAsync 14.2+ The following items were found. Choose an number to confirm. ctrl+c to quit 1) megasync-2.3.1-x86_64-1_slack.txz #? It's the old 2.3.1 version that do not work properly anymore. Only 4.x and abore are ok! Why USM from teminal show 2.3.1, while USM gui...
by martynuzza
03 Feb 2020, 18:45
Forum: Bug Reports
Topic: Porteus - USM error
Replies: 86
Views: 12658

Porteus - USM error

I've done that already before posting here. Clean porteus without any modification. It's a mirror problem?
by martynuzza
03 Feb 2020, 14:57
Forum: Bug Reports
Topic: Porteus - USM error
Replies: 86
Views: 12658

Porteus - USM error

I have some problem with USM (using porteus 5 rc1), i'm not able to download any package that require dependancies (LIBS.TXT not found) or if i search for a package (i.e. Thunderbird) appear a version but is not installable the lastest but an older one. I had to manually search, download and convert...
by martynuzza
25 Jan 2019, 21:08
Forum: x86_64 xzm module requests
Topic: Again a MEGASYNC client for Porteus 4
Replies: 4
Views: 730

Re: Again a MEGASYNC client for Porteus 4

Ok done. Now works. But it's 88MB, is there a way to shrink filesize leaving out the unnecessary?
(I choose to merge all modules)
by martynuzza
25 Jan 2019, 13:48
Forum: x86_64 xzm module requests
Topic: Again a MEGASYNC client for Porteus 4
Replies: 4
Views: 730

Again a MEGASYNC client for Porteus 4

Arggghh :evil: is there a f****ng way to get or make a functioning version of megasync client? Using USM seems that proceed all ok with all dependancies but when launch megasync (from terminal to check errors) appears an error and the program can't start. Complains about a libQtDBus.so.4 A portable ...
by martynuzza
25 Jan 2019, 13:44
Forum: x86_64 xzm module requests
Topic: Thunderbird 60 error can't download
Replies: 4
Views: 1178

Re: Thunderbird 60 error can't download

Can't you export the Windows Thunderbird profile(s) and import them to Linux? I never tried to attempt such thing beforehand on linux. Win <-> Win OK, Win -> Porteus not work. Email accounts are listed but keep asking for password and still stuck on it. Maybe a different method of storing encrypted...
by martynuzza
11 Dec 2018, 20:32
Forum: x86_64 xzm module requests
Topic: Thunderbird 60 error can't download
Replies: 4
Views: 1178

Re: Thunderbird 60 error can't download

Yes all updated. However thunderbird 60 works even disabling dependancies, the old version 45 (not work anymore with gmail and other) has no dependacies, hopefully v60 has none. For me works; only one thing: the migration from a windows profile to a linux profile won't work, so i have had to reinser...
by martynuzza
11 Dec 2018, 20:27
Forum: Bug Reports
Topic: Problem with this board
Replies: 3
Views: 608

Re: Problem with this board

yahoo but i've tried also a new register using gmail username is "bruraschi" which you can delete if you find it...
by martynuzza
11 Dec 2018, 11:34
Forum: Bug Reports
Topic: Problem with this board
Replies: 3
Views: 608

Problem with this board

before I remembered the password, I tried to recover it unsuccessfully. The board doesn't send any mail because not recognize email nor username. Also registering new account is impossible. When Re-Registering old account, the board give the message that the email is already used (as it should be). ...
by martynuzza
11 Dec 2018, 11:28
Forum: x86_64 xzm module requests
Topic: Thunderbird 60 error can't download
Replies: 4
Views: 1178

Thunderbird 60 error can't download

From USM it's impossible to get thunderbird 60 with the dependancies, it complains about missing LIBS.TXT or other thing...
How to resolve?